内臓DVDドライブから逆襲されています
1投稿者:小房の粂八  投稿日:2013年09月04日(水) 21時04分25秒
PC起動時に3回DVDドライブを読みに行っては電源OFF。そしてまた自動で電源ONして3回読みに行ってオフ、を延々繰り返して早い時でそれを5セット、遅い時は20セット以上繰り返してようやく起動画面になります。
起動してからは問題なく使用できます。DVDドライブも使用できます。
biosで起動時にDVDドライブ読みに行かないように設定しても、効果なしです。
先祖の墓参りもしています。
解決法お願い致します。
2投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月04日(水) 21時09分49秒
先ずは優しく叩いてみてはどうかな
埃が原因ではないと思うが
3投稿者:小房の粂八  投稿日:2013年09月04日(水) 21時12分05秒
一応本体を傾けてみたりはしてみました
4投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月04日(水) 21時13分42秒
意外と叩いて直ることは多いんですよ
少しの異音なんか特に
5投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月04日(水) 21時27分23秒
DVDドライブのケーブルを外した状態で起動させたらどうなるの
6投稿者:小房の粂八  投稿日:2013年09月04日(水) 21時28分53秒
のーとPCだから、どうやって外せるのかわかりません
7投稿者:わんわん  投稿日:2013年09月04日(水) 22時08分23秒 ID:ZFXJ5MJE
ノビタのママか
8投稿者:わんわん  投稿日:2013年09月04日(水) 22時09分55秒 ID:ZFXJ5MJE
http://jyouhouya3.net/2011/06/post_694.html
これだ
9投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月04日(水) 22時21分41秒
DVD入れる所にエアダスター吹きまくる
10投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月04日(水) 22時30分29秒
逆さまにして小一時間ピンクローターでせめる。
11投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月05日(木) 00時56分46秒
HDDが認識されなくてBoot優先度が次のDVDドライブを読みに行ってるとか?
暗号化してなきゃ外して他のpcで中身がスク水かチェックかな
12投稿者:小房の粂八  投稿日:2013年09月05日(木) 01時18分00秒
デフォのbiosの起動時優先はDVD→FD→HDDという設定でした
DVDは読みに行かず、HDDだけ読む設定に変更しても変わらずDVDを読みに行きます
一旦、起動してしまえば動作に問題ないのでHDDが認識されないor壊れていることはないと思います。
また、DVDドライブも普通に機能します

13投稿者:腐れ厨房ヽ(´o`;アイパドミニ  投稿日:2013年09月05日(木) 01時20分54秒
異常電流で保護回路働いてるんかもですね。()イビ
BIOSで読込み禁止でなくて、読込み以前の認識をさせない設定てできませんでしたけ?。()イビ
あとはやぱバラしてコネクタ外すとか。()イビ
14投稿者:小房の粂八  投稿日:2013年09月05日(木) 01時23分12秒
biosでDVDドライブの存在そのものを認めない設定もしましたが、結果一緒でした
まだ買って5年くらいだし、特に雑な扱いした覚えもないんだけどなあ
バルサン炊いた時も、ビニールで3重に包んだし
15投稿者:腐れ厨房ヽ(´o`;アイパドミニ  投稿日:2013年09月05日(木) 01時30分00秒
http://www.unitcom.co.jp/info_0201/bios/asus_bios.pdf

この例だとSATAポートの4番にDVDが刺さてもすけどSATAポートと使用中止にあ。()イビ
16投稿者:腐れ厨房ヽ(´o`;アイパドミニ  投稿日:2013年09月05日(木) 01時32分07秒
ヘビスモカだから光学ドライブが5年も持た試しがないです。()イビ
17投稿者:小房の粂八  投稿日:2013年09月05日(木) 01時38分08秒
もっかいbiosいじってみます
18投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月05日(木) 01時45分28秒
もっこりpenisもいじってみなよ
19投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月05日(木) 01時54分40秒
こういうのはだいたいケーブルがちゃんと刺さってないとかそんなの
20投稿者:ヾ(゚д゚)ノ゛バカー  投稿日:2013年09月05日(木) 14時47分57秒
起動時は起動順位に関係なく、DVDドライブからまったく起動しない設定にしたとしてもつながっている以上、
全ドライブをイニシャライズしにいくけど、その時点で異常な結果が帰ってきてるんじゃないかなと思う。
つまりなんか壊れてる。たぶんドライブなんだろうなと思うけど、まえにHDDが壊れてるんだろうって感じの症状で
調べたら結局電源が微妙に壊れて電圧が安定してなくてハングアップしてたってこともあったからよくわからない。
この場合ポートから無効にできるならやってみてそれで治まるかどうかチェックかなあ。
投稿者 メール  
(゚Д゚) <